News‎ > ‎

Blender 2.78 and C4D R18 support

posted Dec 9, 2016, 3:01 PM by ludovic autin
We just release on sourceforge our plugin for Blender 2.78 and Cinema4D R18 on windows 64 bits  (test on windows 10).
Only ePMV is supported on C4D r18 for now. We will do another release when autoPACK will be functional. See the installation page for blender and cinema 4d.

Comments